Door Games Unlimited

Welcome, Guest.


Subject: Re: sbbs 3.17 error #2 Date: Thu Sep 10 2015 20:06:29
From: Digital Man To: Lord Time

  Re: Re: sbbs 3.17 error #2
  By: Lord Time to Digital Man  on Thu Sep 10 2015 11:00 am

 >  >  >  > don't know, if it was one bbs, it would be ok, but two same
 >  >  >  > version, one has more stuff on it and the other doesn't
 >
 >  >  > Are you still having a problem with the web server?
 >
 >  > yes
 >
 >  >  > It's disabled in the sbbs.ini file you pasted here.
 >
 >  > that was on the test bbs (not main)
 >
 >  >  > If you're still having a problem, can you accurately describe the
 >  >  > problem and the steps to reproduce it?
 >
 >  > ok, will do that today
 >  >
 > well I had a good reply done for you last night, but somehow it didn't post,
 > so I'll try to type it out again :
 >
 > useing my test bbs (win. xp sp3), with dev build 9/9/15, web server on port
 > 82 (I don't keep it on, unless I am checking someing out, I had the test bbs
 > online for about 10 hrs.
 >
 > now here what I did :
 >
 > I hit the web server recycle key only, here the window log file (in debug
 > mode, unless you want it another setting)
 >
 >   9/9  12:14:17p  Synchronet Web Server Revision 1.610
 >   9/9  12:14:17p  Compiled Sep  9 2015 05:02:53 with MSC 1800
 >   9/9  12:14:17p  WinSock 2.0 Running
 >   9/9  12:14:17p  Initializing on Wed Sep 09 12:14:17 2015 with options:
 > 80000043
 >   9/9  12:14:17p  Loading configuration files from C:\sbbs\ctrl\
 >   9/9  12:14:17p  Temporary file directory: C:\sbbs\temp\
 >   9/9  12:14:17p  Root directory: C:\sbbs\web\root
 >   9/9  12:14:17p  Error directory: C:\sbbs\web\root\error\
 >   9/9  12:14:17p  CGI directory: C:\sbbs\web\root\cgi-bin\
 >   9/9  12:14:17p  Read 81 MIME types from root section of
 > C:\sbbs\ctrl\mime_types.ini
 >   9/9  12:14:17p  Read 2 CGI content handlers from CGI.Win32 section of
 > C:\sbbs\ctrl\web_handler.ini
 >   9/9  12:14:17p  Read 2 JavaScript content handlers from JavaScript section
 > of C:\sbbs\ctrl\web_handler.ini
 >   9/9  12:14:17p  Web Server socket set created
 >   9/9  12:14:17p  Adding Web Server listening socket on 0.0.0.0 port 82
 >   9/9  12:14:17p  HTTP logging thread started
 >   9/9  12:14:17p  Web Server thread started
 >   9/9  10:07:46p  Recycle semaphore signaled
 >   9/9  10:07:46p  HTTP logging thread terminated
 >   9/9  10:07:46p  0936 closing Web Server socket on port 82
 >   9/9  10:07:46p  Recycling server...
 >   9/9  10:07:48p  Reading C:\sbbs\ctrl\sbbs.ini
 >   9/9  10:07:48p  Synchronet Web Server Revision 1.610
 >   9/9  10:07:48p  Compiled Sep  9 2015 05:02:53 with MSC 1800
 >   9/9  10:07:48p  WinSock 2.0 Running
 >   9/9  10:07:48p  Initializing on Wed Sep 09 22:07:48 2015 with options:
 > 80000043
 >   9/9  10:07:48p  Loading configuration files from C:\sbbs\ctrl\
 >   9/9  10:07:48p  Temporary file directory: C:\sbbs\temp\
 >   9/9  10:07:48p  Root directory: C:\sbbs\web\root
 >   9/9  10:07:48p  Error directory: C:\sbbs\web\root\error\
 >   9/9  10:07:48p  CGI directory: C:\sbbs\web\root\cgi-bin\
 >   9/9  10:07:48p  Read 81 MIME types from root section of
 > C:\sbbs\ctrl\mime_types.ini
 >   9/9  10:07:48p  Read 2 CGI content handlers from CGI.Win32 section of
 > C:\sbbs\ctrl\web_handler.ini
 >   9/9  10:07:48p  Read 2 JavaScript content handlers from JavaScript section
 > of C:\sbbs\ctrl\web_handler.ini
 >   9/9  10:07:48p  Web Server socket set created
 >   9/9  10:07:48p  Adding Web Server listening socket on 0.0.0.0 port 82
 >   9/9  10:07:48p  HTTP logging thread started
 >   9/9  10:07:48p  Web Server thread started
 >   9/9  10:07:48p  HTTP logging thread terminated
 >   9/9  10:07:49p  Recycling server...

Okay, so the problem is that the server keeps recycling itself. I see now that
the mail server has the same issue, both introduced as part of the IPv6 patch
set. Now fixed.

                                            digital man

Synchronet "Real Fact" #48:
Synchronet program was named 'sbbs' instead of 'sync' to avoid conflict w/Unix.
Norco, CA WX: 85.5°F, 51.0% humidity, 6 mph SSE wind, 0.00 inches rain/24hrs

---
 ■ Synchronet ■ Vertrauen ■ Home of Synchronet ■ telnet://vert.synchro.net

Previous Message       Next Message
In Reply To: Re: sbbs 3.17 error #2 (Lord Time)